<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<link rel="stylesheet" type="text/css" href="https://code.pressdemocrat.com/css/unified.pd.css?v=20180809">
	<script type="text/javascript">
		if (window.location.hostname === 'blogs.pressdemocrat.com') {
			window.location.href = 'https://www.pressdemocrat.com/news/blogs';
		}

		if (window.location.hostname === 'blogs.petaluma360.com') {
			window.location.href = 'https://www.petaluma360.com/blogs';
		}

		if (window.location.hostname === 'blogs.sonomanews.com') {
			window.location.href = 'https://www.valleytalking.blogs.sonomanews.com';
		}
	</script>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Delve into Damnation in this Bay Area writer&#039;s paranormal western | The Bookworm</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab:400', 'PT+Sans:400', 'Open+Sans:400&amp;subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
									<!-- Google Analytics -->
			<script>
				// @formatter:off
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				//ga('smi.require', 'displayfeatures');
								ga('create', 'UA-37280320-1', 'auto', 'blog');
				//ga('blog.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pub');
				//ga('pub.require', 'displayfeatures');
				
				function sendGooglePageView() {
					var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
										ga('smi.send', 'pageview', thisPage);
										ga('blog.send', 'pageview', thisPage);
										ga('pub.send', 'pageview', thisPage);
									}
 
				sendGooglePageView();
			// @formatter:on
			</script>
			<!-- End Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Let me start with this: Damnation is one awful place. Imagine being stuck within a few square blocks of dilapidated buildings, an apocalyptic scene all"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://books.blogs.pressdemocrat.com/#website","url":"http://books.blogs.pressdemocrat.com/","name":"The Bookworm","potentialAction":{"@type":"SearchAction","target":"http://books.blogs.pressdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/#primaryimage","url":"http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL.jpg","width":324,"height":500},{"@type":"WebPage","@id":"http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/#webpage","url":"http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/","inLanguage":"en-US","name":"Delve into Damnation in this Bay Area writer&#039;s paranormal western | The Bookworm","isPartOf":{"@id":"http://books.blogs.pressdemocrat.com/#website"},"primaryImageOfPage":{"@id":"http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/#primaryimage"},"datePublished":"2018-10-31T22:52:39+00:00","dateModified":"2018-11-01T19:19:14+00:00","author":{"@id":"http://books.blogs.pressdemocrat.com/#/schema/person/6b25da7a73c3af123c2532e45ea13abe"},"description":"Let me start with this: Damnation is one awful place. Imagine being stuck within a few square blocks of dilapidated buildings, an apocalyptic scene all"},{"@type":["Person"],"@id":"http://books.blogs.pressdemocrat.com/#/schema/person/6b25da7a73c3af123c2532e45ea13abe","name":"Becky Brisley","image":{"@type":"ImageObject","@id":"http://books.blogs.pressdemocrat.com/#authorlogo","url":"http://1.gravatar.com/avatar/7687a9efecd5f4c941612ec783f4a296?s=96&d=mm&r=g","caption":"Becky Brisley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bookworm &raquo; Feed" href="http://books.blogs.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bookworm &raquo; Comments Feed" href="http://books.blogs.pressdemocrat.com/comments/feed/" />
							<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function() {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["PD Blogs"];
																				_sf_async_config.authors = ["Blogs"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}

					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="The Bookworm &raquo; Delve into Damnation in this Bay Area writer&#8217;s paranormal western Comments Feed" href="http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/feed/" />

		<meta property="og:title" content="Delve into Damnation in this Bay Area writer&#39;s paranormal western"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/"/>
		<meta property="og:site_name" content="The Bookworm"/>
		<meta property="og:description" content="Let me start with this: Damnation is one awful place.

Imagine being stuck within a few square blocks of dilapidated buildings, an apocalyptic scene all around you. All around you is dust and more dust, stuck in the wildest west. Walk down the road to leave, and you"/>

									<meta property="og:image" content="http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/books.blogs.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
.dfp-slot-desktop-header { display: none !important; }
@media all and (min-width: 768px) and (max-width: 800px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 801px) {
	.dfp-slot-desktop { display: inherit !important; }
}
@media all and (min-width: 900px) {
	.dfp-slot-desktop-header { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='http://books.blogs.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='http://books.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='network-site-plugin-css'  href='http://books.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/style.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/animations.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//books.blogs.pressdemocrat.com/files/avada-styles/avada_blog-9-10717.css?timestamp=1541099967&#038;ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://books.blogs.pressdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://books.blogs.pressdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://books.blogs.pressdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://books.blogs.pressdemocrat.com/?p=10717' />
<link rel="alternate" type="application/json+oembed" href="http://books.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbooks.blogs.pressdemocrat.com%2F10717%2Fdelve-into-damnation-in-this-bay-area-writers-paranormal-western%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://books.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbooks.blogs.pressdemocrat.com%2F10717%2Fdelve-into-damnation-in-this-bay-area-writers-paranormal-western%2F&#038;format=xml" />
<style type="text/css">0</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
			<!-- START: Mather tracking -->
			<script type="text/javascript">
				(function(cid, mkt, config, domain) {
					var ml = document.createElement('script');
					var s = document.getElementsByTagName('script')[0] || document.head;
					var cb;

					try {
						if(!(cb = localStorage._matherVer)) {
							throw false;
						}
					} catch(e) {
						cb = Math.round(new Date() / 1.0368e9);
					}

					ml.type = 'text/javascript';
					ml.async = true;
					ml.defer = true;
					ml.id = '_mljs';
					ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
					s.parentNode.insertBefore(ml, s);
				})('ma16916', '901956900', '');
			</script>
			<script language="javascript">
				var matherData = {
					version            : "1.12",
					cms                : "WordPress 5.2.4",
					articleID          : "10717",
					articlePublishTime : "2018-10-31 22:52:39Z",
					articleUpdateTime  : "2018-11-01 19:19:14Z",
					author             : "",
					articleSource      : "The Bookworm",
					articleType        : "article",
					hierarchy          : "",
					section            : "",
					categories         : "Uncategorized",
					email              : "",
					userId             : "",
					mediaType          : "",
					premium            : "0",
					metered            : "0",
					pageType           : "article",
					publicationName    : "The Bookworm",
					pageNumber         : "",
					paragraphCount     : "1",
					characterCount     : "0",
					wordCount          : "1"
				};
			</script>
			<!-- END: Mather tracking -->
		
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function () {
			var imgs, i, w;
			var imgs = document.getElementsByTagName('img');
			for (i = 0; i < imgs.length; i++) {
				w = imgs[i].getAttribute('width');
				imgs[i].removeAttribute('width');
				imgs[i].removeAttribute('height');
			}
		});
	</script>

	<script src="http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
		jQuery(document).ready(function () {

			// Combine inline styles for body tag
			jQuery('body').each(function () {
				var combined_styles = '<style type="text/css">';

				jQuery(this).find('style').each(function () {
					combined_styles += jQuery(this).html();
					jQuery(this).remove();
				});

				combined_styles += '</style>';

				jQuery(this).prepend(combined_styles);
			});
		});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<link href='//fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

	<script type="text/javascript">
		var isPD, is360, isSN;

		if (window.location.hostname.indexOf('pressdemocrat') !== -1)
			isPD = true;

		if (window.location.hostname.indexOf('petaluma360') !== -1)
			is360 = true;

		if (window.location.hostname.indexOf('sonomanews') !== -1)
			isSN = true;

		document.addEventListener("DOMContentLoaded", function () {
			if (is360) {
				document.getElementById("logo-image").src = "https://img.petaluma360.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.petaluma360.com";
				document.getElementById("subscribe-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("pd-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isPD) {
				document.getElementById("logo-image").src = "https://img.pressdemocrat.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.pressdemocrat.com";
				document.getElementById("subscribe-link").href = "https://dpw1.pressdemocrat.com/login.aspx?";
				document.getElementById("sign-in-link").href = "https://dpw1.pressdemocrat.com/login.aspx";
				document.getElementById("e-edition-link").href = "https://subscribe.pressdemocrat.com/eEdition.htm";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isSN) {
				document.getElementById("logo-image").src = "https://img.sonomanews.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.sonomanews.com";
				document.getElementById("subscribe-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.sonomanews.com/Login.aspx?SentFromUrl=eEdition";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("pd-slide-menu").remove();
			}
		});
	</script>
</head>


<body class="post-template-default single single-post postid-10717 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-4-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='pd/blogs/books' data-size='[1, 1]' ></div>
<div id='ad-5-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='pd/blogs/books' data-size='[1, 1]' ></div>
<div id='ad-6-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='pd/blogs/books' data-size='[1, 1]' ></div>
 </div><section class="overlay overlay-closed">
	s
</section>
<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a id="sign-in-link" href="">Sign In</a></li>
			<li><a id="e-edition-link" href="">e-Edition</a></li>
			<li><a class="hide-pc" href="https://dpw1.pressdemocrat.com/Subscribe.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<section id="sit-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>

	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">

		<li>
			<a href="https://www.sonomanews.com/">Home</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/news/education/">Schools</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/">Business</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/realestate">Real Estate</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/obits/">Obits</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/lifestyle/">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/lifestyle/food/">Food</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.sonomanews.com/opinion/editorials/">Editorials</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/entertainment">Entertainment</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/gallery/">Photos</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/events">Events</a>

		</li>
	</ul>
</section>

<section id="p360-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>

	<form action="/search" method="get" _lpchecked="1">


		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="https://www.petaluma360.com/news/obits/">Obits</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="https://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/entertainment">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/music/">Music</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/photos">Photos</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/events/">Events</a>

		</li>
	</ul>
</section>

<section id="pd-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>
	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://pressdemocrat.com">Home</a>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/news/local/">Local News</a></li>
				<li><a href="https://www.pressdemocrat.com/arrest/">Arrest Logs</a></li>
				<li><a href="https://www.pressdemocrat.com/towns">Towns</a></li>
				<li><a href="https://www.pressdemocrat.com/news/obits/">Obituaries</a></li>
				<li><a href="https://www.pressdemocrat.com/weather/">Weather</a></li>
				<li><a href="https://www.pressdemocrat.com/video/">Videos</a></li>
				<li><a href="https://www.pressdemocrat.com/archives/">Archives</a></li>
				<li><a href="https://www.pressdemocrat.com/gallery/">Gallery</a></li>
				<li><a href="https://www.pressdemocrat.com/datacenter/">Datacenter</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/opinion/editorials/">Editorials</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/closetohome/">Close to Home</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/columnists/">Columnists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=paulgullixson">Paul Gullixson</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=petegolis">Pete Golis</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Sports</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pdpreps.com/">PD Preps</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nfl/">NFL</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nba/">NBA</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/mlb/">MLB</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/college/">College</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=kerrybenefield">Kerry Benefield</a></li>
				<li><a href=""></a>49ers Blog</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=bobpadecky"></a>Bob Padecky</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=lowellcohn">Lowell Cohn</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=grantcohn">Grant Cohn</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Business</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/business/realestate/">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/">Business Journal</a></li>
				<li><a href="http://lists.northbaybusinessjournal.com/index.htm">Book of Lists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine Business</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Food & Wine</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.biteclubeats.com/">Bite Club</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/category/?t=homeandgarden">Home and Garden</a></li>
				<li><a href="https://www.pressdemocrat.com/unions">Unions</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=outdoors">Outdoors</a></li>
				<li><a href="http://www.biteclubeats.com/">Biteclub</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
				<li><a href="https://www.pressdemocrat.com/lifestyle/pets/">Pets</a></li>
				<li><a href="http://www.celebratecommunity.org/">Celebrate Community</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">A & E</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/games/">Games</a></li>
				<li><a href="http://events.pressdemocrat.com/">Calendar</a></li>
				<li><a href="http://movies.pressdemocrat.com/">Movie Listings</a></li>
				<li><a href="https://tv.blogs.pressdemocrat.com/"></a>TV Blog + Listings</li>
				<li><a href="https://www.pressdemocrat.com/sudoku/"></a>Sudoku</li>
				<li><a href="https://www.pressdemocrat.com/comics/"></a>Comics</li>
				<li><a href="https://www.pressdemocrat.com/horoscopes/"></a>Horoscopes</li>
			</ul>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/blogs/">Blogs</a>

		</li>
	</ul>
</section>

<section class="top-nav fade-nav">
	<div class="hamburger">
		<i class="fa fa-bars fa-border fa-inverse"></i>
		<div class="sections-text hide-mobile hide-tablet">Sections</div>
	</div>
	<a id="logo-link" class="hide-mobile hide-tablet" href=""> <img id="logo-image" src=""/> </a>

	<div class="subscribe hide-mobile hide-tablet">
		<a id="subscribe-link" href="">Subscribe</a>
	</div>
	<!--<div class="settings-icon"><i class="fa fa-cog"></i></div>-->
</section>


	<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
			
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-left">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://books.blogs.pressdemocrat.com">
						<img src="//books.blogs.pressdemocrat.com/wp-content/blogs.dir/9/files/2014/09/cropped-books.jpg" width="" height="" alt="The Bookworm" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//books.blogs.pressdemocrat.com/wp-content/blogs.dir/9/files/2014/09/cropped-books.jpg" width="" height="" alt="The Bookworm" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
		<div id='ad-7-desktop-header-728x90' class='dfp-slot dfp-slot-desktop-header' style='width: 728px; height: 90px;' data-dfp='pd/blogs/books' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
        <div class="custom-heading-wrap">
            <div class="custom-blog-title">
                <a href="/">The Bookworm</a>
            </div>
            <div class="custom-blog-subtitle"><h3 class="fusion-header-tagline">A blog of all things bookish</h3></div>
        </div>

		</div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
						
			<div id="sliders-container">
							</div>
						
			
			
			
						
			<div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 1em;' data-dfp='pd/blogs/books' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div>
			<div id="main" class="clearfix " style="">
				<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<div id="post-10717" class="post post-10717 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-clark-casey tag-dawn-in-damnation tag-deadwood tag-paranormal tag-review tag-true-blood tag-western">
						                			
							<h2 class="entry-title">Delve into Damnation in this Bay Area writer&#8217;s paranormal western</h2>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/&amp;p&#091;images&#093;&#091;0&#093;=http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL.jpg&amp;p&#091;title&#093;=Delve%20into%20Damnation%20in%20this%20Bay%20Area%20writer%26%238217%3Bs%20paranormal%20western" icon_color="#3b5998" box_color="#ffffff" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/&amp;p&#091;images&#093;&#091;0&#093;=http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL.jpg&amp;p&#091;title&#093;=Delve%20into%20Damnation%20in%20this%20Bay%20Area%20writer%26%238217%3Bs%20paranormal%20western" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" social_network="twitter" social_link="https://twitter.com/share?text=Delve%20into%20Damnation%20in%20this%20Bay%20Area%20writer%E2%80%99s%20paranormal%20western&amp;url=http%3A%2F%2Fbooks.blogs.pressdemocrat.com%2F10717%2Fdelve-into-damnation-in-this-bay-area-writers-paranormal-western%2F" icon_color="#55acee" box_color="#ffffff" last href="https://twitter.com/share?text=Delve%20into%20Damnation%20in%20this%20Bay%20Area%20writer%E2%80%99s%20paranormal%20western&amp;url=http%3A%2F%2Fbooks.blogs.pressdemocrat.com%2F10717%2Fdelve-into-damnation-in-this-bay-area-writers-paranormal-western%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" social_network="mail" social_link="mailto:?subject=Delve into Damnation in this Bay Area writer&#8217;s paranormal western&amp;body=http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/" icon_color="#000000" box_color="#ffffff" last="1" href="mailto:?subject=Delve into Damnation in this Bay Area writer&#8217;s paranormal western&amp;body=http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
						
			
			<div class="post-content">
				<p><img class="alignnone size-medium wp-image-10719" src="http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL-194x300.jpg" alt="" width="194" height="300" srcset="http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL-97x150.jpg 97w, http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL-194x300.jpg 194w, http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL-200x309.jpg 200w, http://books.blogs.pressdemocrat.com/files/2018/10/51kTPbb6fsL.jpg 324w" sizes="(max-width: 194px) 100vw, 194px" /></p>

<p>Let me start with this: Damnation is one awful place.</p>

<p>Imagine being stuck within a few square blocks of dilapidated buildings, an apocalyptic scene all around you. All around you is dust and more dust, stuck in the wildest west. Walk down the road to leave, and you end up walking straight back into the ghost town — “You could see the whole town from end to end in the time it took to smoke a pipe.”</p>

<p>And ghost town is an apt description, as everyone here is dead. Well, sort of.</p>

<p>Did I mention that all there is to eat is pig? Bacon. Pork. Whiskey. Repeat. Swine fed by the bodies of those who died in gunfights.</p>

<p>I wasn’t sure what to expect when I started “Dawn in Damnation” by San Mateo writer Clark Casey. If you’re sensitive to gore, violence, or horrible men being horrible, this may not be the book for you.</p>

<p>I’m one of those people who are sensitive to the above things, and I’m definitely NOT into western-style stories. So I was surprised when I ended up enjoying this book, for the most part. Plus, it&#8217;s a quick read.</p>

<p>&#8220;I wanted it to read kind of like Robert B. Parker&#8217;s &#8216;Appaloosa&#8217; books, with short, quick chapters and a lot of dialogue,&#8221; Casey said. &#8220;In my opinion, most books have entirely too many words.&#8221;</p>

<p>Damnation is where you go when you mess up in life — hurt someone, make a horrible choice, you get the idea. Not quite Hell yet, but a pretty grim pit stop. So it makes sense that this group of gross, horrible men (save for possibly a few characters, including the protagonist) is cursed to play poker, eat bacon, and wallow in misery until they shoot one another.</p>

<p>“There are definitely a few crude characters,” Casey said. “I was trying to create an authentic late 19th century town full of outlaws, so it would have been hard to avoid that.”</p>
<div class="dfp-wrap" style="margin: 0 -30px; text-align: center;" > 
<div id='ad-9-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/books' data-size='[300, 250]' ></div>
 </div><div class="dfp-wrap" style="margin: 0 -70px; text-align: center;" > 
<div id='ad-10-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/books' data-size='[728, 90]' ></div>
 </div>

<p>Casey said he drew inspiration from the HBO series <i>Deadwood</i> and <i>True Blood</i>, and he thought it would be fun to combine the two concepts. So naturally, there are plenty of vicious werewolves that live down the street. And the lone, angsty vampire, Nigel.</p>

<p>Put enough of this book&#8217;s characters in the same small space, and you’re bound to have chaos.</p>

<p>And when the rare woman comes to damnation, Ms. Parker, who died while she was pregnant, we really start to see things get out of hand.</p>

<p>And I found myself more fascinated than anything by the vulgarities the different characters spewed, and it added an authenticity to what kind of place Damnation really is (it’s seriously the worst).</p>

<p>Half of the entertainment to be had in Damnation is gunfights. But our narrator, whose occupation in purgatory is to write “The Crapper,” the town’s news on who has showed up and who has moved on, wants to break that chaotic cycle. His theory? You can get into Heaven if you don’t shoot anyone in Damnation for a year. Most people, though? They know they’re going straight to hell.</p>

<p>And Casey uses this sort of second afterlife to show how difficult it is for humans to shift their morals. When a newbie shows up, wide-eyed and confused, he wonders why the town doesn’t have a system of government, or a sheriff, ignorant of the bloody history behind the last time someone tried being sheriff. He envisions all of the town’s prisoners being able to stick together and “march straight up to heaven together.”</p>

<p>But as our narrator notes, “When’s the last time you seen a fella do what’s best for him? You think if you pluck a man from his life and stick him in a one-horse town with a hundred other rotten bastards, he’s gonna act better?”</p>
<div class="dfp-wrap" style="margin: 0 -30px; text-align: center;" > 
<div id='ad-11-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/books' data-size='[300, 250]' ></div>
 </div><div class="dfp-wrap" style="margin: 0 -70px; text-align: center;" > 
<div id='ad-12-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/books' data-size='[728, 90]' ></div>
 </div>

<p>One of the few redeeming characters, Buddy, does get fed up eventually though. This led to one of my favorite spots in the book, the new list of rules for Damnation:</p>

<p><strong>Rules</strong></p>

<ol>
<li>Everybody eats.</li>
<li>No raping or killing Ms. Parker.</li>
<li>No shooting a man that ain’t heeled.</li>
<li>No back shooting.</li>
<li>No killing over dumb shit.</li>
<li>The vampire decides whether or not it’s dumb shit.</li>
<li>If the vampire ain’t around, Buddy decides whether or not it’s dumb shit, less he’s real drunk.</li>
<li>If Buddy’s real drunk, don’t start no dumb shit cause he’ll prolly kill y’all anyway.</li>
</ol>
<p>This kind of humorous tone is present throughout the novel, giving much-needed comic relief after some of the more traumatic fights. At the end of many chapters, you get to see the latest edition of “The Crapper,” and it’s these little touches make the novel so much more enjoyable.</p>

<p>The thing that for some reason really kept me going in this novel was the same thing that drove the characters crazy throughout the story. What really is Damnation, and what comes afterward? And what drives a person’s morality, when fear is no longer a factor?</p>

<p>So is this a family-friendly novel? Nope. Does it have horrible men? Yup. But it’s a fun, quick, Western-style tale that is worth an entertaining afternoon read? Most definitely.</p>

</p><div class="tptn_counter" id="tptn_counter_10717">(Visited 16 times, 1 visits today)</div>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://books.blogs.pressdemocrat.com/author/beckybrisley/" title="Posts by Becky Brisley" rel="author">Becky Brisley</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2018-11-01T12:19:14-07:00		</span>
	
<span>October 31st, 2018</span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/#respond"><span class="dsq-postid" data-dsqidentifier="10717 http://books.blogs.pressdemocrat.com/?p=10717">0 Comments</span></a></span></div></div>								<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://books.blogs.pressdemocrat.com/10745/san-francisco-clown-conservatory-founder-holding-book-talk-in-corte-madera/">
				<img src="http://books.blogs.pressdemocrat.com/files/2019/01/Jeff-in-stacks-with-Snow-Clown-copy-500x383.jpg" srcset="http://books.blogs.pressdemocrat.com/files/2019/01/Jeff-in-stacks-with-Snow-Clown-copy-500x383.jpg 1x, http://books.blogs.pressdemocrat.com/files/2019/01/Jeff-in-stacks-with-Snow-Clown-copy-500x383@2x.jpg 2x" width="500" height="383" alt="San Francisco Clown Conservatory founder holding book talk in Corte Madera" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://books.blogs.pressdemocrat.com/10736/ssu-professor-holds-murder-mystery-class-ahead-of-new-book/">
				<img src="http://books.blogs.pressdemocrat.com/files/2019/01/41fp3d2McIL._SX311_BO1204203200_-500x383.jpg" srcset="http://books.blogs.pressdemocrat.com/files/2019/01/41fp3d2McIL._SX311_BO1204203200_-500x383.jpg 1x, http://books.blogs.pressdemocrat.com/files/2019/01/41fp3d2McIL._SX311_BO1204203200_-500x383@2x.jpg 2x" width="500" height="383" alt="SSU professor holds murder mystery class ahead of new book" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://books.blogs.pressdemocrat.com/10725/10725/">
				<img src="http://books.blogs.pressdemocrat.com/files/2018/12/Front-cover-only-small-file-1-500x383.png" srcset="http://books.blogs.pressdemocrat.com/files/2018/12/Front-cover-only-small-file-1-500x383.png 1x, http://books.blogs.pressdemocrat.com/files/2018/12/Front-cover-only-small-file-1-500x383@2x.png 2x" width="500" height="383" alt="A young aspiring journalist chases her dreams amid war in local author&#8217;s new novel" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://books.blogs.pressdemocrat.com/10670/kinetic-kompendium-a-sonoma-county-artists-colorful-chronology/">
				<img src="http://books.blogs.pressdemocrat.com/files/2018/05/don-bents-fantastic-music-machine-500x383.jpg" srcset="http://books.blogs.pressdemocrat.com/files/2018/05/don-bents-fantastic-music-machine-500x383.jpg 1x, http://books.blogs.pressdemocrat.com/files/2018/05/don-bents-fantastic-music-machine-500x383@2x.jpg 2x" width="500" height="383" alt="&#8216;Kinetic Kompendium&#8217;: A Sonoma County artist&#8217;s colorful chronology" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://books.blogs.pressdemocrat.com/10561/petaluma-author-shares-familys-sailing-adventure-in-sail-cowabunga-a-familys-ten-years-at-sea/">
				<img src="http://books.blogs.pressdemocrat.com/files/2017/11/cowabunga-500x383.jpg" srcset="http://books.blogs.pressdemocrat.com/files/2017/11/cowabunga-500x383.jpg 1x, http://books.blogs.pressdemocrat.com/files/2017/11/cowabunga-500x383@2x.jpg 2x" width="500" height="383" alt="Petaluma author shares family’s sailing adventure in “Sail Cowabunga! A Family’s Ten Years at Sea”" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


														
<div id="disqus_thread"></div>
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">

			
			
			<div id="pd-ad-widget-1" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-1-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/books' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div><div id="pyre_tabs-widget-2" class="widget fusion-tabs-widget pyre_tabs">		<div class="tab-holder tabs-widget">

			<div class="tab-hold tabs-wrapper">

				<ul id="tabs" class="tabset tabs">

											<li><a href="#tab-popular">Popular</a></li>
					
											<li><a href="#tab-recent">Recent</a></li>
					
					
				</ul>

				<div class="tab-box tabs-container">

					
						<div id="tab-popular" class="tab tab_content" style="display: none;">
							
							<ul class="news-list">
																											<li>
																							<div class="image">
													<a href="http://books.blogs.pressdemocrat.com/10438/should-authors-self-publish-or-seek-a-traditional-publisher/"><img width="66" height="66" src="http://books.blogs.pressdemocrat.com/files/2017/01/typing-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" /></a>
												</div>
											
											<div class="post-holder">
												<a href="http://books.blogs.pressdemocrat.com/10438/should-authors-self-publish-or-seek-a-traditional-publisher/">Should authors self-publish or seek a traditional publisher?</a>
												<div class="fusion-meta">
													January 24th, 2017												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://books.blogs.pressdemocrat.com/10464/10-books-to-read-on-national-day-of-unplugging/"><img width="66" height="66" src="http://books.blogs.pressdemocrat.com/files/2017/03/BooksUnplugged-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" /></a>
												</div>
											
											<div class="post-holder">
												<a href="http://books.blogs.pressdemocrat.com/10464/10-books-to-read-on-national-day-of-unplugging/">10 books to read on National Day of Unplugging</a>
												<div class="fusion-meta">
													March 2nd, 2017												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://books.blogs.pressdemocrat.com/10420/move-to-fire-book-about-willits-brandon-maxfield-wins-award/"><img width="66" height="66" src="http://books.blogs.pressdemocrat.com/files/2017/01/movetofire-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" /></a>
												</div>
											
											<div class="post-holder">
												<a href="http://books.blogs.pressdemocrat.com/10420/move-to-fire-book-about-willits-brandon-maxfield-wins-award/">&#8220;Move to Fire,&#8221; book about Willits boy paralyzed by defective handgun, wins award</a>
												<div class="fusion-meta">
													January 5th, 2017												</div>
											</div>
										</li>
									
																								</ul>
						</div>

					
					
						<div id="tab-recent" class="tab tab_content" style="display: none;">
							
							<ul class="news-list">
																											<li>
																						<div class="post-holder">
												<a href="http://books.blogs.pressdemocrat.com/10759/god-shaped-hole-a-love-affair-worth-reading/">God-Shaped Hole, a love affair worth reading</a>
												<div class="fusion-meta">
													October 3rd, 2019												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://books.blogs.pressdemocrat.com/10745/san-francisco-clown-conservatory-founder-holding-book-talk-in-corte-madera/"><img width="66" height="66" src="http://books.blogs.pressdemocrat.com/files/2019/01/Jeff-in-stacks-with-Snow-Clown-copy-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://books.blogs.pressdemocrat.com/files/2019/01/Jeff-in-stacks-with-Snow-Clown-copy-66x66.jpg 66w, http://books.blogs.pressdemocrat.com/files/2019/01/Jeff-in-stacks-with-Snow-Clown-copy-250x250.jpg 250w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
																						<div class="post-holder">
												<a href="http://books.blogs.pressdemocrat.com/10745/san-francisco-clown-conservatory-founder-holding-book-talk-in-corte-madera/">San Francisco Clown Conservatory founder holding book talk in Corte Madera</a>
												<div class="fusion-meta">
													January 30th, 2019												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://books.blogs.pressdemocrat.com/10736/ssu-professor-holds-murder-mystery-class-ahead-of-new-book/"><img width="66" height="66" src="http://books.blogs.pressdemocrat.com/files/2019/01/41fp3d2McIL._SX311_BO1204203200_-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://books.blogs.pressdemocrat.com/files/2019/01/41fp3d2McIL._SX311_BO1204203200_-66x66.jpg 66w, http://books.blogs.pressdemocrat.com/files/2019/01/41fp3d2McIL._SX311_BO1204203200_-250x250.jpg 250w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
																						<div class="post-holder">
												<a href="http://books.blogs.pressdemocrat.com/10736/ssu-professor-holds-murder-mystery-class-ahead-of-new-book/">SSU professor holds murder mystery class ahead of new book</a>
												<div class="fusion-meta">
													January 29th, 2019												</div>
											</div>
										</li>
																																	</ul>
						</div>
					
									</div>
			</div>
		</div>
		</div><div id="search-3" class="widget widget_search"><form role="search" class="searchform" method="get" action="http://books.blogs.pressdemocrat.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>            <div class="widget">
                <div class="heading">
                    <h4 class="widget-title" data-fontsize="18" data-lineheight="27">About this blog</h4>
                </div>
                <div class="clearfix">
					<p>If you&#8217;re a reader, you&#8217;re in good company. I&#8217;m Becky, an avid reader, and I write the Press Democrat&#8217;s book blog.</p>

<p>I&#8217;m a web producer for the Press Democrat, and I also design the books page in the newspaper. To check out my personal books blog, visit <strong><a href="https://pagesage.blog/" target="_blank" rel="noopener">The Page Sage</a></strong>.</p>

<p>Crissi Langwell, who is the author of 10+ books, both fiction and non-fiction, is a contributing writer. Check out her work at <a href="http://crissilangwell.com"><strong>crissilangwell.com</strong></a>.</p>

<p>If you have book suggestions, topics, or anything else book-related you&#8217;d like us to write about, send a note to <strong><a href="mailto:becky.brisley@pressdemocrat.com">becky.brisley@pressdemocrat.com</a></strong>.</p>

<p><strong>Happy reading!</strong></p>

</p><div class="tptn_counter" id="tptn_counter_10717">(Visited 16 times, 1 visits today)</div>                </div>
            </div>
			<div id="pd-ad-widget-2" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-2-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/blogs/books' data-size='[300, 600]' ></div>
 </div></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="http://books.blogs.pressdemocrat.com/10759/god-shaped-hole-a-love-affair-worth-reading/">God-Shaped Hole, a love affair worth reading</a>
									</li>
											<li>
					<a href="http://books.blogs.pressdemocrat.com/10745/san-francisco-clown-conservatory-founder-holding-book-talk-in-corte-madera/">San Francisco Clown Conservatory founder holding book talk in Corte Madera</a>
									</li>
											<li>
					<a href="http://books.blogs.pressdemocrat.com/10736/ssu-professor-holds-murder-mystery-class-ahead-of-new-book/">SSU professor holds murder mystery class ahead of new book</a>
									</li>
											<li>
					<a href="http://books.blogs.pressdemocrat.com/10725/10725/">A young aspiring journalist chases her dreams amid war in local author&#8217;s new novel</a>
									</li>
											<li>
					<a href="http://books.blogs.pressdemocrat.com/10717/delve-into-damnation-in-this-bay-area-writers-paranormal-western/">Delve into Damnation in this Bay Area writer&#8217;s paranormal western</a>
									</li>
					</ul>
		</div><div id="categories-3" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="http://books.blogs.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2176">Blog&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="41864">Book review&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="101859">Books to read&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="78">Comedy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="512">Events&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="39770">Historical Fiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4778">Horror&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="101935">Listical&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="101904">Memoir&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="101898">Non-Fiction Books&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="706">poetry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="628">Reading&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2596">Romance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="102004">Romance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="101956">Women&#8217;s Contemporary Fiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39773">Writing&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="101881">Young Adult&nbsp;&nbsp;(5)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-3" class="widget widget_text"><div class="heading"><h4 class="widget-title">Make CREATIVITY this year’s resolution.</h4></div>			<div class="textwidget"><a href="http://crissilangwell.com/creative-soul/"><img src="http://books.blogs.pressdemocrat.com/files/2016/12/creative-soul-cover-front-kindle.jpg" target="_blank"></a></div>
		</div><div id="archives-3" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://books.blogs.pressdemocrat.com/date/2019/10/'> October 2019 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2019/01/'> January 2019 &nbsp;(2)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2018/10/'> October 2018 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2018/09/'> September 2018 &nbsp;(2)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2018/01/'> January 2018 &nbsp;(3)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/12/'> December 2017 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/09/'> September 2017 &nbsp;(3)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/04/'> April 2016 &nbsp;(5)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2009/08/'> August 2009 &nbsp;(4)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2009/07/'> July 2009 &nbsp;(3)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2009/04/'> April 2009 &nbsp;(9)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2009/03/'> March 2009 &nbsp;(5)</option>
	<option value='http://books.blogs.pressdemocrat.com/date/2009/02/'> February 2009 &nbsp;(5)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="pd-ad-widget-3" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-3-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/books' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>
<div class="network-sites hide-tablet hide-mobile">
  <h4>Our Network</h4>
  <a class="sit-logo" href="http://www.sonomanews.com/"></a>
  <a class="p360-logo" href="http://www.petaluma360.com/"></a>
  <a class="nbbj-logo" href="http://www.northbaybusinessjournal.com/"></a>
  <a class="smag-logo" href="http://www.sonomamag.com/"></a>
  <a class="la-prensa-logo" href="http://laprensasonoma.com"></a>
</div>



	</div>									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
	        <div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-13-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/books' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-14-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/books' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">
									<span style="float: right; color: #FFFFFF;"><a target="_blank" href="http://www.sonomamediainvestments.com/privacy" style="color:#FFFFFF;">Privacy</a></span>
									<span style="color:#FFFFFF;">Copyright &copy; 2019 <a href="http://www.sonomamediainvestments.com" style="color:#FFFFFF;">SMI Media</a></span>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->

							<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>
                        </footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				

        <div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; background-color: rgba(0, 0, 0, .85); z-index: 999; text-align: center;" > 
<div id='ad-15-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/blogs/books' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>

		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"booksblogspressdemocrat"};
/* ]]> */
</script>
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"10717 http:\/\/books.blogs.pressdemocrat.com\/?p=10717","disqusShortname":"booksblogspressdemocrat","disqusTitle":"Delve into Damnation in this Bay Area writer\u2019s paranormal western","disqusUrl":"http:\/\/books.blogs.pressdemocrat.com\/10717\/delve-into-damnation-in-this-bay-area-writers-paranormal-western\/","postId":"10717"};
/* ]]> */
</script>
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/books.blogs.pressdemocrat.com\/","top_ten_id":"10717","top_ten_blog_id":"9","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"784197132"};
/* ]]> */
</script>
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/books.blogs.pressdemocrat.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"d0e87d0156","protocol":"","theme_url":"http:\/\/books.blogs.pressdemocrat.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_and_logo","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720px","lightbox_video_width":"1280px","logo_alignment":"Left","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.1' async ></script> 
<script type='text/javascript' src='http://books.blogs.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="FTAUyiqhXGvc" value="uY][_f.OC*7T" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="pEIkMOaiYW" value="z8cK[Mo5Cp" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="mNpnbToBDCiWa-H" value="Jl856BV*EDiS1j@" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LnYadxG" value="3NhS6kn" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="FTAUyiqhXGvc" value="uY][_f.OC*7T" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="pEIkMOaiYW" value="z8cK[Mo5Cp" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="mNpnbToBDCiWa-H" value="Jl856BV*EDiS1j@" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LnYadxG" value="3NhS6kn" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("FTAUyiqhXGvc", "uY][_f.OC*7T");
data.data.append("pEIkMOaiYW", "z8cK[Mo5Cp");
data.data.append("mNpnbToBDCiWa-H", "Jl856BV*EDiS1j@");
data.data.append("LnYadxG", "3NhS6kn");
                    }
                    else {
                        data.data =  data.data + '&FTAUyiqhXGvc=uY][_f.OC*7T&pEIkMOaiYW=z8cK[Mo5Cp&mNpnbToBDCiWa-H=Jl856BV*EDiS1j@&LnYadxG=3NhS6kn';
                    }
                }
            });

        });
	</script>
	
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://books.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->

		<script type="text/javascript">
		   function downloadJSAtOnload() {
		   var element = document.createElement("script");
		   element.src = "https://code.pressdemocrat.com/js/blogs.js?v=20170314";
		   document.body.appendChild(element);
		 }
		  if (window.addEventListener)
		      window.addEventListener("load", downloadJSAtOnload, false);
		  else if (window.attachEvent)
		      window.attachEvent("onload", downloadJSAtOnload);
		  else window.onload = downloadJSAtOnload;
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.387 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-21 18:35:30 -->

<!-- Compression = gzip -->